Bug 138540 - firstboot timesout - throws python exception
firstboot timesout - throws python exception
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 15:18 EST by das_deniz
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 13:03:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
local variable 'hostname' referenced before assignment (549 bytes, text/plain)
2004-11-09 15:20 EST, das_deniz
no flags Details

  None (edit)
Description das_deniz 2004-11-09 15:18:08 EST
Description of problem:

After default profile package install of RHEL 4.0 AS - beta2
the firstboot program hangs before presenting the first screen
log file attached post submission...
Comment 1 das_deniz 2004-11-09 15:20:53 EST
Created attachment 106371 [details]
local variable 'hostname' referenced before assignment

machine is configured for networking via DHCP with assigned hostname - if that
helps.
Comment 2 Adrian Likins 2004-11-10 12:18:14 EST
Interesting... Did you get any errors about hardware
profile failing to run? 

Curious why it never set hostname for this case.

A fix for that case is added to up2date-4.3.57 (those
screens are in the up2date package).
Comment 3 das_deniz 2004-11-10 13:13:30 EST
well, not that i noticed. the bootup seemed clean (never kicked out of
the graphical mode once that started).

i dunno. as i mentioned, during install i set eth0 use dhcp and set
the hostname manually instead of letting it be dhcp assigned. that's
all i know that i did related to hostname.
Comment 4 Jay Turner 2005-01-13 13:03:21 EST
Closing out.  Please reopen if the problem is still present with recent code.

Note You need to log in before you can comment on or make changes to this bug.