Bug 1385400 - Cannot upload image to the overcloud with latest RHOSP 10.0 poodles
Summary: Cannot upload image to the overcloud with latest RHOSP 10.0 poodles
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 10.0 (Newton)
Assignee: Jiri Stransky
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-16 20:23 UTC by David Hill
Modified: 2016-12-14 16:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 16:20:44 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC

Description David Hill 2016-10-16 20:23:08 UTC
Description of problem:
Cannot upload image to the overcloud with latest RHOSP 10.0 poodles

No errors found
Invalid URL 'x/v1/images/detail?limit=20': No schema supplied. Perhaps you meant http://x/v1/images/detail?limit=20?
Exception registering nodes: Kernel image not found in Glance, and no path specified.
Started Mistral Workflow. Execution ID: 20a9914c-9aff-4a5e-b797-d498d8ebfd86


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Deploy undercloud
2. Try to upload images to glance
3.

Actual results:
Fails

Expected results:
Succeeds

Additional info:
https://bugs.launchpad.net/tripleo/+bug/1630743

Comment 1 James Slagle 2016-10-18 20:24:27 UTC
this should be fixed with the next puddle

Comment 4 errata-xmlrpc 2016-12-14 16:20:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.