Bug 138607 - interdependencies between gettext and gettext-devel
Summary: interdependencies between gettext and gettext-devel
Status: CLOSED DUPLICATE of bug 137542
Alias: None
Product: Fedora
Classification: Fedora
Component: gettext (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 07:50 UTC by Peter Williams
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Williams 2004-11-10 07:50:20 UTC
Description of problem:

The autopoint program provided with the FC3 gettext package doesn't
work, because the file 

/usr/share/gettext/archive.tar.gz

is not included in the RPM.

Version-Release number of selected component (if applicable):

gettext-0.14.1-12

Example:

[peter@beta gst-plugins]$ autopoint
/usr/bin/autopoint: line 342: /usr/share/gettext/archive.tar.gz: No
such file or directory
cvs checkout: cannot find module `archive' - ignored
find: archive: No such file or directory
find: archive: No such file or directory
autopoint: *** infrastructure files for version 0.11.5 not found; this
is autopoint from GNU gettext-tools 0.14.1
autopoint: *** Stop.

Comment 1 Peter Williams 2004-11-13 20:48:01 UTC
So I didn't know about the existence of the gettext-devel.

Then the real bug here is that some programs in the gettext depend on
files in the gettext-devel package, which is broken. autopoint is one
such program; gettextize is another.


Comment 2 Leon Ho 2004-11-14 04:05:43 UTC
Thanks for your report. I am planning to move autopoint to -devel. 

*** This bug has been marked as a duplicate of 137542 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.