Bug 138613 - pa_IN locale improvements
Summary: pa_IN locale improvements
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: Indic
TreeView+ depends on / blocked
 
Reported: 2004-11-10 08:54 UTC by Jatin Nansi
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:56:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updates to pa_IN localedata (4.90 KB, patch)
2004-11-10 08:55 UTC, Jatin Nansi
no flags Details | Diff

Description Jatin Nansi 2004-11-10 08:54:06 UTC
Description of problem:
the localedata for pa_IN in glibc has some missing fields and some
spelling mistakes. I am attaching a patch to correct those.

Version-Release number of selected component (if applicable):
glibc-2.3.3-74

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:
missing data, and spelling mistakes

Expected results:
correct data

Additional info:

Comment 1 Jatin Nansi 2004-11-10 08:55:38 UTC
Created attachment 106398 [details]
updates to pa_IN localedata

Comment 4 Jakub Jelinek 2004-11-30 10:56:43 UTC
Patch is in glibc-2.3.3-86 (RHEL4) and will appear in next rawhide glibc too.

Comment 5 Jakub Jelinek 2004-12-29 11:13:05 UTC
Can you please comment on
http://sources.redhat.com/bugzilla/show_bug.cgi?id=622
that is apparently caused by this patch?
Thanks.


Note You need to log in before you can comment on or make changes to this bug.