Bug 13862 - netfs hangs on startup
Summary: netfs hangs on startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-13 03:55 UTC by compwiz
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 03:55:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description compwiz 2000-07-13 03:55:43 UTC
For some reason, the netfs script hangs on bootup with the latest
initscripts RPM, and I can't explain why.  When booting up in runlevel 3,
it goes through the regular init procedures, then gets to netfs and just
prints "mounting NFS filesystems" and will hang there for an infinite
amount of time. If I press "I" during bootup and don't start any of the
/etc/init.d/* services, then start each of them after login, netfs loads
fine. This is while using kernel 2.4.0-test4, and from the machine running
the NFS daemon, I can see that only the first NFS share is being mounted. 
If you need any more info, feel free to ask.

Comment 1 compwiz 2000-07-30 17:42:05 UTC
looks like this doesn't happen anymore with the latest rawhide.


Note You need to log in before you can comment on or make changes to this bug.