Bug 138625 - parted exception: assertion (heads >0) at disk_dos.c:485
parted exception: assertion (heads >0) at disk_dos.c:485
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 06:48 EST by Giovanni Riganti
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giovanni Riganti 2004-11-10 06:48:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705)

Description of problem:
Starting a new FC3 install. 
after selecting keybord layout, appear a pop-up with:
Bug: Assertion(head >0) at disk_dos.c:485 in function 
probe_partition_for_geom() failed.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start a new FC3 installation
2.select keyboard layout
3.
    

Additional info:
Comment 1 Jeremy Katz 2004-11-10 09:39:52 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.