Bug 1386319 - [Neutron] End-to-end MTU testing
Summary: [Neutron] End-to-end MTU testing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 13.0 (Queens)
Assignee: Toni Freger
QA Contact: Roee Agiman
URL:
Whiteboard:
Depends On: 1240852 1387389 1396481
Blocks: 1419948
TreeView+ depends on / blocked
 
Reported: 2016-10-18 16:07 UTC by Nir Yechiel
Modified: 2018-06-27 13:28 UTC (History)
15 users (show)

Fixed In Version: openstack-neutron-12.0.0-0.20180123043113.d32ad6e.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:26:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:28:35 UTC

Description Nir Yechiel 2016-10-18 16:07:19 UTC
Description of problem:

During the last upstream development cycles, automatic MTU advertisement and configuration features were added into Neutron to ease OpenStack deployment and to allow the best MTU setting out-of-the-box. We want to ensure this is fully working and tested with OSP director.

Comment 6 Eran Kuris 2017-01-08 08:16:30 UTC
Hi Ihar can you please take a look on this test plan and write your comments : 

https://polarion.engineering.redhat.com/polarion/#/project/RHELOpenStackPlatform/wiki/Neutron/MTU

Comment 9 Nir Yechiel 2017-01-30 13:04:31 UTC
Pushing out to RHOSP 12.

Comment 12 Ihar Hrachyshka 2017-05-15 14:38:23 UTC
This is mostly automation work (setting up jobs in downstream). I am happy to help with my knowledge, but I believe the major piece here is on QE. I reassign the bug to Eran to reflect that.

Comment 13 Nir Yechiel 2017-06-22 13:32:45 UTC
We see no point in tracking this as an RFE anymore. There is some test-only work items left so this can be tracked as a regular BZ.

Comment 18 GenadiC 2017-09-03 08:01:56 UTC
As mentioned above by Assaf Fixed In Version: openstack-neutron-10.0.0-0.20170117115313.ada4237.el7ost

Comment 25 Toni Freger 2018-02-13 11:32:35 UTC
We will test it during OSP13 regression cycle.

Comment 29 errata-xmlrpc 2018-06-27 13:26:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.