Bug 138643 - add xsl support
add xsl support
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-11-10 09:25 EST by Marius Andreiana
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 5.0.3-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-12 09:49:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2004-11-10 09:25:23 EST
Please add xsl support to php

php.spec already requires libxslt-devel, needed for this

Comment 1 Marius Andreiana 2005-01-12 03:44:59 EST
Could this be done in time for FC4 test releases? It won't add new
Comment 2 Joe Orton 2005-01-12 09:49:28 EST
Thanks for the request, done for 5.0.3-1.  The xsl extension is  now
packaged in the new php-xml subpackage along with the dom extension.

Note You need to log in before you can comment on or make changes to this bug.