Bug 138645 - firstboot hang while asking RHN conection
firstboot hang while asking RHN conection
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 09:42 EST by Jérôme ALEXANDRE
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 04:49:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of firstboot (424 bytes, text/plain)
2004-11-10 09:45 EST, Jérôme ALEXANDRE
no flags Details

  None (edit)
Description Jérôme ALEXANDRE 2004-11-10 09:42:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.7.2)
Gecko/20040803

Description of problem:
Rhel4 beta 2 (but not yet avalable in wizard!)
When yor are booting for firstime a new installed RHEL4 bet2 AS, in
X11 mode, you will be prompted for subsribe to RHN.
then you will be advised by an error window.
You cannot change to  alpha mode, since the CTRL+ALT+F key are without
any effect.

Version-Release number of selected component (if applicable):
firstboot-1.3.30-1

How reproducible:
Always

Steps to Reproduce:
1.install RHEL4 AS beta2
2.reboot as required at end of intallation
3.answer the question in any way

    

Actual Results:  the system hangs with error windows

Expected Results:  1) if you want to subsribe to RHN, a correct ending
of proccess.
2) If you dont want to suscribe to RHN ( or suscribe later) a corrct
ending of process.

Additional info:

tested on Bull Novascale 4040 (4 x Itanium, 4GB memory) and Bull
Express 5800 ( 4 x pentium III Katmai 550 MHZ and 1gb memory)
Comment 1 Jérôme ALEXANDRE 2004-11-10 09:45:55 EST
Created attachment 106415 [details]
log of firstboot
Comment 2 Uwe Beck 2004-11-21 18:43:00 EST
If you do not have an internet connection at the first boot after
installation and you choice for RHN is "subscribe later" there is a
traceback and you can do nothing to come to a normal end of firstboot.
Comment 3 Adrian Likins 2004-11-22 12:39:21 EST
The traceback in comment #1 is fixed in firstboot-1.3.37 and
the latest up2date
Comment 4 Jay Turner 2005-01-14 04:49:15 EST
Fix has been confirmed with the latest code.

Note You need to log in before you can comment on or make changes to this bug.