Bug 138659 - dump occurs after auto partition
dump occurs after auto partition
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 10:38 EST by Patrick Quinn
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 11:40:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda Dump after autopart (59.84 KB, text/plain)
2004-11-10 10:40 EST, Patrick Quinn
no flags Details

  None (edit)
Description Patrick Quinn 2004-11-10 10:38:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start install
2. auto partition
3. next..
    

Actual Results:  hard drive grinds for several minutes, then dump 
occurs

Additional info:
Comment 1 Patrick Quinn 2004-11-10 10:40:14 EST
Created attachment 106420 [details]
Anaconda Dump after autopart

recurred 4 times.. cannot complete the install..  doh!	back to FC2...	:(
Comment 2 Jeremy Katz 2004-11-10 11:40:41 EST
There are many read errors off of your CD, probably due to bad media.
 Please reburn (probably at a lower speed) and you should be better off.

Note You need to log in before you can comment on or make changes to this bug.