This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 138659 - dump occurs after auto partition
Summary: dump occurs after auto partition
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 15:38 UTC by Patrick Quinn
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 16:40:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump after autopart (59.84 KB, text/plain)
2004-11-10 15:40 UTC, Patrick Quinn
no flags Details

Description Patrick Quinn 2004-11-10 15:38:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start install
2. auto partition
3. next..
    

Actual Results:  hard drive grinds for several minutes, then dump 
occurs

Additional info:

Comment 1 Patrick Quinn 2004-11-10 15:40:14 UTC
Created attachment 106420 [details]
Anaconda Dump after autopart

recurred 4 times.. cannot complete the install..  doh!	back to FC2...	:(

Comment 2 Jeremy Katz 2004-11-10 16:40:41 UTC
There are many read errors off of your CD, probably due to bad media.
 Please reburn (probably at a lower speed) and you should be better off.


Note You need to log in before you can comment on or make changes to this bug.