Bug 138662 - Cannot remove packages
Summary: Cannot remove packages
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 15:56 UTC by Liam Dawe
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 19:52:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Liam Dawe 2004-11-10 15:56:20 UTC
Description of problem:
Trying to remove packages from fedora core 3 and it always says there
not there!

Version-Release number of selected component (if applicable):


How reproducible:
Easy

Steps to Reproduce:
1. Try and remove something
2. Fail
3. Get annoyed?
  
Actual results:
Error cant find packages

Expected results:
Packagaes be deleted

Additional info:

Comment 1 Jeremy Katz 2005-09-21 19:52:10 UTC
This is often caused by updates which s-c-p has no knowledge of.  The next
generation tool being targeted for Fedora Core 5 resolves these problems.


Note You need to log in before you can comment on or make changes to this bug.