Bug 1386980 (gtk3-rebase) - rebase gtk3 to 3.22.x
Summary: rebase gtk3 to 3.22.x
Keywords:
Status: CLOSED ERRATA
Alias: gtk3-rebase
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtk3
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: Desktop QE
URL:
Whiteboard:
: 1428721 (view as bug list)
Depends On:
Blocks: 1392968 gnome-rebase 1386818 1386851 1387041 1428721
TreeView+ depends on / blocked
 
Reported: 2016-10-20 00:01 UTC by Matthias Clasen
Modified: 2017-08-01 12:28 UTC (History)
4 users (show)

Fixed In Version: gtk3-3.22.10-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 12:28:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2100 normal SHIPPED_LIVE GTK+ bug fix update 2017-08-01 16:06:50 UTC

Description Matthias Clasen 2016-10-20 00:01:46 UTC
This is part of rebasing GNOME to 3.22

Current release: 3.22.1

Comment 2 Kalev Lember 2017-01-18 12:06:57 UTC
I've pushed a WIP branch with initial rebase work. Package maintainers, please look over the branch and fix up anything if needed:

http://pkgs.devel.redhat.com/cgit/rpms/gtk3/log/?h=private-rhel-7.4-rebase

Comment 3 Kalev Lember 2017-02-08 11:37:44 UTC
I've now merged the rebase branch and built gtk3-3.22.7-1.el7 for the rhel-7.4-gnome build target.

Comment 5 Jiri Koten 2017-03-15 09:11:48 UTC
*** Bug 1428721 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2017-08-01 12:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2100


Note You need to log in before you can comment on or make changes to this bug.