Bug 138709 - use qtparted for resizing ntfs partitions
Summary: use qtparted for resizing ntfs partitions
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 20:13 UTC by Andrew Nagy
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-10 21:05:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Nagy 2004-11-10 20:13:00 UTC
Many distros are beginning to include qtparted in their installers to
allow for NTFS resizing.  I think this would be a great addition to
help get windows users to use linux since there would be no side-effects.

Comment 1 Jeremy Katz 2004-11-10 21:05:08 UTC
a) qtparted brings in a whole new set of toolkits, languages, etc into
the installer which isn't feasible.
b) adding ntfs resizing support can't be done for the same reasons as
why we can't ship the NTFS module in a kernel.


Note You need to log in before you can comment on or make changes to this bug.