Bug 1387169 - Sensu oscheck configuration improvement
Summary: Sensu oscheck configuration improvement
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 10.0 (Newton)
Assignee: Jiri Stransky
QA Contact: Leonid Natapov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-20 09:47 UTC by Martin Magr
Modified: 2016-12-14 16:23 UTC (History)
3 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.0.0-1.2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 16:23:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 384904 None None None 2016-10-20 09:48:12 UTC
OpenStack gerrit 390843 None None None 2016-10-26 12:39:52 UTC

Description Martin Magr 2016-10-20 09:47:50 UTC
Description of problem:
Currently SensuClientCustomConfig needs to contain openstack auth credentials. The problem is that operator cannot know this data before overcloud deployment. We need to let TripleO fill that data during deployment.

Comment 2 Leonid Natapov 2016-11-08 16:00:37 UTC
fixed. after deploying overcloud with monitoring client.json file contain correct AUTH URL and password.
openstack-tripleo-heat-templates-5.0.0-1.3.el7ost.noarch

Comment 5 errata-xmlrpc 2016-12-14 16:23:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.