Bug 138728 - kwifimanager not saving settings
kwifimanager not saving settings
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 16:32 EST by Chris Stark
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 17:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Stark 2004-11-10 16:32:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
When trying to enter wireless network settings in kwifimanager (either
through K-menu->Internet->KWifiManager or via Control Center->Internet
& Network->Wireless Network), none of the settings are stored. It
seems that the settings entered are not even used, as I cannot connect
with any of the wireless networks that worked fine in FC2.

Version-Release number of selected component (if applicable):
kdenetwork-3.3.1-1

How reproducible:
Always

Steps to Reproduce:
1. Launch KWifiManager
2. Enter & apply custom settings
3. Close KWifiManager
4. Launch KWifiManager again to find that none of the previous
settings are there.
    

Actual Results:  Wireless card will not connect to networks as none of
the settings are saved.

Expected Results:  Settings should be saved.

Additional info:
Comment 1 Chris Stark 2004-11-16 03:32:33 EST
Perhaps I should have mentioned this when I first reported this, but I
guess it's better late than never...

The FC3 installation is a clean install -- i.e., the partition was
erased prior to installation. I have since run daily yum updates as
necessary.

Even if I use an old kwifimanagerrc file as a template (thus
displaying the correct settings from within the GUI tool), it doesn't
appear that KWifiManager has any effect on my wireless settings.

Is my installation shot or is this a problem with anyone else?

My system is a Toshiba Satellite P25-S487: P4, 512MB RAM, NVidia
geForce Graphics (using NVidia's driver), w/ built-in Prism II
wireless (that worked without any hassle in FC1 & FC2).

If I set the SSID and WEP key using the system-configure-network tool,
I can get the card to work, but this is a bit of a drag when I have
multiple wireless networks that I need to use every day (home, office,
 campus, and occassionally a couple others).

BTW, with the exception of this wireless issue, I'm really loving FC3
-- good job everyone!
Comment 2 Matthew Miller 2006-07-10 16:09:00 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 3 John Thacker 2006-10-30 17:16:53 EST
Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.