Bug 138753 - Consider putting rhnpush in tools channel
Summary: Consider putting rhnpush in tools channel
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pradeep Kilambi
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com
Whiteboard:
Keywords:
Depends On:
Blocks: 145467
TreeView+ depends on / blocked
 
Reported: 2004-11-10 23:54 UTC by Chip Turner
Modified: 2013-02-27 00:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 17:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chip Turner 2004-11-10 23:54:20 UTC
since it is useful on boxes other than the actual sat, it should be a
candidate for the tools channel.  ditto rhn-package-manager if it
isn't already there

Comment 1 Mihai Ibanescu 2004-11-19 14:02:55 UTC
Not for rhn-package-manager since that is only run from the proxy boxes.
Very nice to have for 370.


Note You need to log in before you can comment on or make changes to this bug.