Bug 138781 - Power Down Failure (?)
Power Down Failure (?)
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-10 23:52 EST by paul bateson
Modified: 2015-01-04 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-13 23:19:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cpuinfo dmesg lspci ... etc (18.19 KB, text/plain)
2004-11-13 13:19 EST, Norman Smith
no flags Details

  None (edit)
Description paul bateson 2004-11-10 23:52:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Good Day . . .

I am using an updated fc3. When I "Shutdown" my computer does not
shutdown. All the typical echos appear on the escreen right down to
"acpi_power_off called" and then nothing. The computer appears to die
instead of shutting down. All the lights are on but no activity. I
must physically turn the power switch to the OFF position.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click "Shutdown"
2.
3.
    

Actual Results:  Machine does not shutdown

Expected Results:  Machine should completely power down

Additional info:

I am assuming this is a bug. This is like it used to be a few years
ago before all the power management apps so maybe someone has reverted
back. I do not know. All I know is that I cannot walk away from the
machine after clicking "Shutdown." Now I must stay and physically
power down the computer by hand.
Comment 1 David Wood 2004-11-11 05:08:48 EST
Confirmed on an HP nx9010.

Dave J.  Reading your blog, didn't you find this problem and fix on
15th October?  We'd be delighted if you could share it with us!  It's
probably my biggest gripe with FC3 so far.
Comment 2 Mark Bauer 2004-11-11 17:46:34 EST
Related problem on Fujitsu Lifebook P2110,
Power down looks like it works, but when I shut the
lid, it powers back up.  FC2 didn't do this and
this is a dual boot machine, and XP does not do 
this either.
Comment 3 Alex Taylor-Noonan 2004-11-12 11:53:32 EST
Confirmed on ASUS A7V8X-MX motherboard, Athlon 2500+ processor.

Must restart the conputer using reset button then power it down by
holding the power button.

Had no problems with this exact same setup on FC2.
Comment 4 Stefan Hoelldampf 2004-11-12 12:45:04 EST
This bug seems to be a related bug 132761.
Comment 5 Norman Smith 2004-11-13 13:19:58 EST
Created attachment 106645 [details]
cpuinfo dmesg lspci ... etc

Booting with acpi=off causes shutdown to powerdown OK.
Comment 6 Dave Jones 2004-11-13 23:19:39 EST

*** This bug has been marked as a duplicate of 132761 ***

Note You need to log in before you can comment on or make changes to this bug.