Bug 138797 - application nautilus has crashed
application nautilus has crashed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 02:51 EST by rowell luna
Modified: 2013-03-05 22:42 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.10.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 15:21:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rowell luna 2004-11-11 02:51:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When I open samba program for 3 minutes or more and switch to other
application programs and when I switch back to samba again error now
occurs which prompts "Application "nautilus" (process 4445) has crashed
due to a fatal error. (Segmentation fault)"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I open the network server from red hat icon desktop
2. I click the mozilla browser also from the desktop
3. and when I go back to network server window error occurs
    

Actual Results:  sometimes it freezes the whole system and to reset it
again by pressing the button reset from the cpu

another time the error occurs but it does not affect the whole system
to freeze or hang

Expected Results:  it should access other computers within the network
instead by using the samba program

Additional info:
Comment 1 Alexander Larsson 2005-01-11 09:35:37 EST
fc1 is pretty old. Can you still see this in FC3?
Comment 2 Marius Andreiana 2005-08-19 15:21:44 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.