This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 138799 - when preedit mode, it space, tab key event back to app
when preedit mode, it space, tab key event back to app
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iiimf-le-xcin (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-11-11 03:59 EST by Leon Ho
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 21:27:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2004-11-11 03:59:48 EST
Description of problem:
when preedit mode, it space, tab key event back to app. It may not
desire for user with this behavior

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. ctrl-space
2. "aaaaa"
3. press space
  
Actual results:
space is commited

Expected results:
there should not be any space because it is still in preedit mode

Additional info:
Comment 1 Leon Ho 2004-11-11 19:26:04 EST
Fixed in 0.1.7-10
Comment 2 Lawrence Lim 2004-11-15 21:27:59 EST
Confirmed fixed in iiimf-le-xcin-0.1.7-10.1. Tested with CangJie mode.


Thanks,

Note You need to log in before you can comment on or make changes to this bug.