Bug 1388015 - Replace deprecated parameters of ceilometer in director
Summary: Replace deprecated parameters of ceilometer in director
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 11.0 (Ocata)
Assignee: RHOS Maint
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-24 08:41 UTC by Chen
Modified: 2017-11-12 13:07 UTC (History)
12 users (show)

Fixed In Version: openstack-tripleo-heat-templates-6.0.0-0.5.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:36:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 431118 None None None 2017-02-16 15:29:27 UTC

Description Chen 2016-10-24 08:41:37 UTC
Description of problem:

For OSP-d 8 we are still using metering_secret instead of telemetry_secret when deploying the overcloud using director. However the former has already been deprecated.

Version-Release number of selected component (if applicable):

OSP Director 8.0

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

In ceilometer.conf the metering_secret is being used

Expected results:

telemetry_secret should be used

Additional info:

Comment 4 errata-xmlrpc 2017-05-17 19:36:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.