Bug 138810 - Wrong docs for exploded tree
Wrong docs for exploded tree
Status: CLOSED DUPLICATE of bug 135269
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 06:08 EST by Stephan Menzel
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephan Menzel 2004-11-11 06:08:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
I did the steps exactly as stated in RELEASE-NOTES-en but I can't get
an exploded kernel source tree out of the source package.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
Always

Steps to Reproduce:
1. Obtain and install the kernel source package
2. Got to /usr/src/redhat/SPECS/
3. Enter 'rpmbuild -bp --target=all_x86 kernel-2.6.spec' or another 
   arch like 'rpmbuild -bp --target=i386 kernel-2.6.spec'

Actual Results:  Error message:

Building target platforms: all_x86
Building for target all_x86
Fehler: Architecture is not included: all_x86


Expected Results:  Exploded source tree generated in /BUILD/ or
somewhere else

Additional info:

I need that exploded fedore kernel tree for development so please fix
that one. One could either change the docs or maybe provide the source
package as it used to be?
Comment 1 Stephan Menzel 2004-11-11 08:47:05 EST
works for --target=i686
I put that one on duplicate with 135269
Comment 2 Stephan Menzel 2004-11-11 08:47:42 EST

*** This bug has been marked as a duplicate of 135269 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.