Bug 138828 - ugly/missing/broken icons
ugly/missing/broken icons
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 09:15 EST by Enrico Scholz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 15:03:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2004-11-11 09:15:05 EST
Description of problem:

firefox-1.0-1 has some issues with the icons:

* the standard bookmark icon is ugly: it is too colorful and looks
  like a favicon. The difference between a meaningful favicon (which
  helps to identify the page on the first look) and a placeholder icon
  should be more visible.

* some toolbar icons are broken:
  - history, bookmarks, chromedit, download are invisible/non existing
  - 'open new tab' has the same color like the background and only a
    few lines are visible

* some buttons have not icons; at some places this looks good, but at
  other ones this is disturbing. E.g. Edit -> preferences -> privacy:
  the column of brooms looks really ugly. There, the standard (iconless)
  button should be used.
Comment 1 Christopher Aillon 2004-11-11 15:03:35 EST
One bug per issue please.  Especially when it is quite likely that
these will get fixed individually.  I can't do anything useful here. 
Please re-file as separate bugs.  And please attach screenshots when
you are trying to show what is ugly -- since the icons come generally
from GNOME themes now, not firefox.  It could be an issue with your
theme's icons.

Note You need to log in before you can comment on or make changes to this bug.