Bug 138829 - multi-part MIME message not displayed
multi-part MIME message not displayed
Status: CLOSED DUPLICATE of bug 138274
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 09:19 EST by Brian Long
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 22:40:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample message which demonstrates bug (4.27 KB, text/plain)
2004-11-11 09:20 EST, Brian Long
no flags Details
Standard message display with empty body (146.11 KB, image/png)
2004-11-11 09:21 EST, Brian Long
no flags Details
View Email Source showing all headers and body text (322.84 KB, image/png)
2004-11-11 09:22 EST, Brian Long
no flags Details

  None (edit)
Description Brian Long 2004-11-11 09:19:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
Evolution is configured to read email from an IMAP store.  When I
click on a message that is multi-part in MIME format, a single blank
line is displayed as the body.  When I click on View -> Message
Display -> Show Email Source, I see the entire email message.

Version-Release number of selected component (if applicable):
2.0.2-3

How reproducible:
Always

Steps to Reproduce:
1. Someone sends you a multi-part MIME message
2. Bring it up in Evolution and it will not display anything but the
headers.

    

Actual Results:  Single blank line displayed as the body.

Expected Results:  Entire message should be displayed in the body.

Additional info:
Comment 1 Brian Long 2004-11-11 09:20:53 EST
Created attachment 106498 [details]
Sample message which demonstrates bug
Comment 2 Brian Long 2004-11-11 09:21:44 EST
Created attachment 106499 [details]
Standard message display with empty body
Comment 3 Brian Long 2004-11-11 09:22:34 EST
Created attachment 106500 [details]
View Email Source showing all headers and body text
Comment 4 Colin Charles 2004-11-27 22:25:41 EST
colin->dhm: Dupe of #138274, just different architecture
Comment 5 Dave Malcolm 2004-11-27 22:40:23 EST

*** This bug has been marked as a duplicate of 138274 ***

Note You need to log in before you can comment on or make changes to this bug.