Bug 1388454 - Rebase Tuned to latest upstream version
Summary: Rebase Tuned to latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
Lenka Kimlickova
URL:
Whiteboard:
Depends On:
Blocks: 1380362 1393869 1400961 1411886
TreeView+ depends on / blocked
 
Reported: 2016-10-25 12:02 UTC by Jaroslav Škarvada
Modified: 2017-08-01 12:32 UTC (History)
7 users (show)

Fixed In Version: tuned-2.8.0-1.el7
Doc Type: Release Note
Doc Text:
_tuned_ rebased to version 2.8.0 The _tuned_ packages have been upgraded to upstream version 2.8.0, which provides a number of bug fixes and enhancements over the previous version. Notable changes include the following: * CPU partitioning profile has been added. * Support for cores isolation has been added. * Support for *initrd* overlays has been added. * Inheritance has been improved. * RegExp device matching based on the *udev* device manager has been implemented.
Clone Of:
Environment:
Last Closed: 2017-08-01 12:32:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2102 normal SHIPPED_LIVE tuned bug fix and enhancement update 2017-08-01 16:07:33 UTC

Description Jaroslav Škarvada 2016-10-25 12:02:51 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose minor risk. Also we rebased Tuned in the past several times without problem.

How reproducible:
Always

Steps to Reproduce:
1. Check Tuned version

Actual results:
tuned-2.7.1-3.el7

Expected results:
Version newer than 2.7.1

Additional info:

Comment 9 Tereza Cerna 2017-06-09 10:21:18 UTC
OK, reviewed and looks good. New features were added to new tuned version (tuned-2.8.0-4.el7).

Comment 10 errata-xmlrpc 2017-08-01 12:32:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2102


Note You need to log in before you can comment on or make changes to this bug.