Bug 1388511 - System default CA bundle not set as default in compiled-in default or config
Summary: System default CA bundle not set as default in compiled-in default or config
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mutt   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Matej Mužila
QA Contact: Lukas Zachar
Filip Hanzelka
URL:
Whiteboard:
Keywords: Patch
Depends On: 1196787
Blocks: 1380359 1393868
TreeView+ depends on / blocked
 
Reported: 2016-10-25 14:30 UTC by Matej Mužila
Modified: 2017-08-01 18:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
The system default CA bundle has been set as default in the compiled-in default setting or configuration in *Mutt* Previously, when connecting to a new system via TLS/SSL, the *Mutt* email client required the user to save the certificate. With this update, the system Certificate Authority (CA) bundle is set in *Mutt* by default. As a result, *Mutt* now connects via SSL/TLS to hosts with a valid certificate without prompting the user to approve or reject the certificate.
Story Points: ---
Clone Of: 1196787
Environment:
Last Closed: 2017-08-01 18:37:18 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1995 normal SHIPPED_LIVE mutt bug fix update 2017-08-01 18:10:46 UTC

Comment 5 errata-xmlrpc 2017-08-01 18:37:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1995


Note You need to log in before you can comment on or make changes to this bug.