Bug 138864 - Install w/o enough disk space error
Install w/o enough disk space error
Status: CLOSED DUPLICATE of bug 133773
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
Blocks: 135876
  Show dependency treegraph
Reported: 2004-11-11 12:44 EST by Chris Evich
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output file from [save to disk] option in exception dialog (680.16 KB, text/plain)
2004-11-11 12:46 EST, Chris Evich
no flags Details

  None (edit)
Description Chris Evich 2004-11-11 12:44:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)

Description of problem:
Did an everything NFS install which was very close to the available
size of the selected / partition.  The install started, then a "this
is probably a bug" screen came up with a python traceback.  There was
an OK button, which when clicked shutdown anaconda and rebooted the box.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. select / partition, size = 5703Mb
2. Perform an Everything install.  Bottom of package list shows "Total
install size: 6067M".  Click next, next, "format /" starts, Preparing
RPM transaction completes, "Starting install process...".  Then I get
the message: "You don't have enough space on /...".
3. Click [ok]

Actual Results:  Get "exception occured...", [debug], [save to
floppy], [ok].

Expected Results:  Anaconda should have jumped back to the disk
partitioning method I chose, disk-druid in my case.

Additional info:
Comment 1 Chris Evich 2004-11-11 12:46:47 EST
Created attachment 106514 [details]
output file from [save to disk] option in exception dialog
Comment 2 Jeremy Katz 2004-11-11 14:24:29 EST
http://people.redhat.com/~katzj/spcupd.img is the fix for this

*** This bug has been marked as a duplicate of 133773 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.