Bug 1389041 - No KAlarm in RHEL7's kdepim
Summary: No KAlarm in RHEL7's kdepim
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdepim
Version: 7.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1420851 1479818
TreeView+ depends on / blocked
 
Reported: 2016-10-26 17:27 UTC by Ben
Modified: 2018-10-26 07:58 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-04-10 11:33:59 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0717 None None None 2018-04-10 11:35 UTC

Description Ben 2016-10-26 17:27:25 UTC
Description of problem:

KAlarm is missing from kdepim.


Version-Release number of selected component (if applicable):

kdepim-4.10.5-3.el7.x86_64


How reproducible:

All the time.

Steps to Reproduce:
1. Install RHEL7 and KDE
2. Install kdepim
3. Try to find KAlarm

Actual results:

No sign of it.


Expected results:

Ability to run KAlarm.


Additional info:

Comment 2 Jan Grulich 2016-10-27 07:05:05 UTC
KAlarm can be included, I tried to enable it during build and it builds fine.

Comment 3 Ben 2016-10-27 13:43:48 UTC
That would be fantastic!  Yes please!  Is there anything I need to do to progress this?

Comment 4 Ben 2016-11-02 12:11:49 UTC
Any chance this is going to make it into RHEL7.3?

Comment 5 Ben 2016-12-09 10:28:59 UTC
Hi Jan,

Any chance you can spin up a kdepim (and I guess any other RPMs required) with KAlarm in, in lieu of it making it into the official version, please?  Alternatively, any thoughts on when an official update of kdepim with KAlarm included might appear?

With grateful thanks,

Ben

Comment 6 Ben 2017-05-10 13:39:30 UTC
I guess this didn't make it into 7.3.  Any chance it might be enabled in the future, please?

Comment 9 Divya 2017-05-17 11:02:57 UTC
Since in customer's environment, they have multiple users looking for KAlarm feature, and considering this feature was available on RHEL-6 and has already got a devel-ack, can we please ensure to get it included in RHEL-7.4?

Comment 11 Jan Grulich 2017-09-08 08:20:30 UTC
Fixed in kdepim-4.10.5-7.el7.

Comment 14 David Mastronarde 2018-01-05 15:39:08 UTC
When will this package be available?

Comment 16 Tomas Pelka 2018-01-08 14:19:05 UTC
(In reply to David Mastronarde from comment #14)
> When will this package be available?

Hello are you subscriber with access to Beta releases or just GA's?

Comment 17 David Mastronarde 2018-01-08 18:00:07 UTC
Yes, I have access to betas.  Can you tell me what repo it is in?

Comment 18 Tomas Pelka 2018-01-08 20:23:30 UTC
Unfortunately I can't tell you exact date as schedule is not public but beta should be published really soon.

https://access.redhat.com/solutions/513153

Comment 21 errata-xmlrpc 2018-04-10 11:33:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0717

Comment 22 Ben 2018-04-11 10:25:52 UTC
Note that this is not completely fixed, as I had to manually install "qt-mysql"
and create an /etc/akonadi/mysql-global.conf myself on one of my workstations.


Note You need to log in before you can comment on or make changes to this bug.