Bug 1389163 - XFCE stuck & kernel oops on fedora 25 / arm
Summary: XFCE stuck & kernel oops on fedora 25 / arm
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: armv7hl
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2016-10-27 04:39 UTC by Jussi Eloranta
Modified: 2017-03-11 12:20 UTC (History)
13 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-03-11 12:20:28 UTC


Attachments (Terms of Use)

Description Jussi Eloranta 2016-10-27 04:39:42 UTC
Description of problem:

On Raspberry Pi 3 (VC4 enabled) & Fedora 25 beta (kernel 4.8.4-301.fc25.armv7hl), XFCE often gets stuck when clicking on the icons at the bottom of the screen. Does not happen always; if, for example, Terminal happens to work (often it doesn't), try another application (web browser; firefox in my case) and it will get stuck. Killing Xorg will get me back to the login screen and I can login again. Sometimes after waiting for a long time (5 min. or something like that) the application will suddenly start and everything works normally again. Most often either killing xorg or rebooting the system is the only way out though.

Once (after being stuck for some time) this situation also led to the following repeated kernel oops msgs. It is possible that this is not the reason for the above problem but it was rather triggered by that.

[ 2899.903796] WARNING: CPU: 3 PID: 1997 at drivers/gpu/drm/drm_atomic_helper.c:1121 drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper]
[ 2899.903807] [CRTC:48] vblank wait timed out
[ 2899.903814] Modules linked in: joydev smsc95xx usbnet mii vc4 drm_kms_helper drm fb_sys_fops syscopyarea sysfillrect dwc2 sysimgblt udc_core bcm2835_rng bcm2835_dma bcm2835_wdt leds_gpio nfsd auth_rpcgss nfs_acl lockd grace sunrpc mmc_block sdhci_iproc sdhci_pltfm sdhci mmc_core pwm_bcm2835 i2c_bcm2835
[ 2899.903929] CPU: 3 PID: 1997 Comm: Xorg Tainted: G        W       4.8.4-301.fc25.armv7hl #1
[ 2899.903938] Hardware name: Generic DT based system
[ 2899.903972] [<c02192f4>] (unwind_backtrace) from [<c0214108>] (show_stack+0x18/0x1c)
[ 2899.903994] [<c0214108>] (show_stack) from [<c05164e4>] (dump_stack+0x80/0x9c)
[ 2899.904018] [<c05164e4>] (dump_stack) from [<c0254f10>] (__warn+0xe4/0x104)
[ 2899.904041] [<c0254f10>] (__warn) from [<c0254f6c>] (warn_slowpath_fmt+0x3c/0x4c)
[ 2899.904169] [<c0254f6c>] (warn_slowpath_fmt) from [<bf2808dc>] (drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper])
[ 2899.904353] [<bf2808dc>] (drm_atomic_helper_wait_for_vblanks [drm_kms_helper]) from [<bf2afa28>] (vc4_atomic_complete_commit+0x5c/0x84 [vc4])
[ 2899.904470] [<bf2afa28>] (vc4_atomic_complete_commit [vc4]) from [<bf2afbd8>] (vc4_atomic_commit+0x188/0x198 [vc4])
[ 2899.904643] [<bf2afbd8>] (vc4_atomic_commit [vc4]) from [<bf281250>] (drm_atomic_helper_update_plane+0xcc/0x104 [drm_kms_helper])
[ 2899.905034] [<bf281250>] (drm_atomic_helper_update_plane [drm_kms_helper]) from [<bf21fc2c>] (__setplane_internal+0x1c4/0x1f4 [drm])
[ 2899.905543] [<bf21fc2c>] (__setplane_internal [drm]) from [<bf21fdb4>] (drm_mode_cursor_universal+0x158/0x1ac [drm])
[ 2899.906051] [<bf21fdb4>] (drm_mode_cursor_universal [drm]) from [<bf21feb0>] (drm_mode_cursor_common+0xa8/0x18c [drm])
[ 2899.906556] [<bf21feb0>] (drm_mode_cursor_common [drm]) from [<bf2142cc>] (drm_ioctl+0x264/0x41c [drm])
[ 2899.906821] [<bf2142cc>] (drm_ioctl [drm]) from [<c03c3d54>] (vfs_ioctl+0x28/0x3c)
[ 2899.906845] [<c03c3d54>] (vfs_ioctl) from [<c03c3efc>] (do_vfs_ioctl+0x8c/0x8b4)
[ 2899.906867] [<c03c3efc>] (do_vfs_ioctl) from [<c03c4778>] (SyS_ioctl+0x54/0x78)
[ 2899.906889] [<c03c4778>] (SyS_ioctl) from [<c020fb80>] (ret_fast_syscall+0x0/0x3c)
[ 2899.906901] ---[ end trace 80568b09a2f24ae1 ]---

I checked Xorg and lightdm logs and xsession error log but nothing special stood out. There are also some X programs that won't start at all (e.g., cqrlog) on arm but work fine on other archs. Again, most likely not related to the above but who knows...

Steps to Reproduce:
1. Install XFCE spin on Raspberry Pi 3
2. Login
3. Sometimes starting applications from (e.g., terminal) the bottom panel leads to the spinning wheel (keyboard and mouse not working anymore). Remote access works (ssh).

Comment 1 Sam Tygier 2016-10-27 15:47:41 UTC
Also seeing this on Pi2 with workstation F25 beta.

Comment 2 Jussi Eloranta 2016-10-30 02:54:36 UTC
Here is another similar kernel dump (vc4):

[   32.092307] ------------[ cut here ]------------
[   32.092462] WARNING: CPU: 2 PID: 671 at drivers/gpu/drm/drm_atomic_helper.c:1121 drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper]
[   32.092472] [CRTC:48] vblank wait timed out
[   32.092480] Modules linked in: joydev smsc95xx usbnet mii vc4 drm_kms_helper drm fb_sys_fops syscopyarea dwc2 sysfillrect sysimgblt udc_core bcm2835_wdt bcm2835_rng bcm2835_dma leds_gpio nfsd auth_rpcgss nfs_acl lockd grace sunrpc mmc_block sdhci_iproc sdhci_pltfm sdhci mmc_core pwm_bcm2835 i2c_bcm2835
[   32.092595] CPU: 2 PID: 671 Comm: Xorg Not tainted 4.8.4-301.fc25.armv7hl #1
[   32.092604] Hardware name: Generic DT based system
[   32.092639] [<c02192f4>] (unwind_backtrace) from [<c0214108>] (show_stack+0x18/0x1c)
[   32.092661] [<c0214108>] (show_stack) from [<c05164e4>] (dump_stack+0x80/0x9c)
[   32.092685] [<c05164e4>] (dump_stack) from [<c0254f10>] (__warn+0xe4/0x104)
[   32.092707] [<c0254f10>] (__warn) from [<c0254f6c>] (warn_slowpath_fmt+0x3c/0x4c)
[   32.092834] [<c0254f6c>] (warn_slowpath_fmt) from [<bf2908dc>] (drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper])
[   32.093031] [<bf2908dc>] (drm_atomic_helper_wait_for_vblanks [drm_kms_helper]) from [<bf2bfa28>] (vc4_atomic_complete_commit+0x5c/0x84 [vc4])
[   32.093152] [<bf2bfa28>] (vc4_atomic_complete_commit [vc4]) from [<bf2bfbd8>] (vc4_atomic_commit+0x188/0x198 [vc4])
[   32.093328] [<bf2bfbd8>] (vc4_atomic_commit [vc4]) from [<bf2935fc>] (drm_atomic_helper_set_config+0x5c/0x98 [drm_kms_helper])
[   32.093721] [<bf2935fc>] (drm_atomic_helper_set_config [drm_kms_helper]) from [<bf22c554>] (drm_mode_set_config_internal+0x44/0xd8 [drm])
[   32.094235] [<bf22c554>] (drm_mode_set_config_internal [drm]) from [<bf23040c>] (drm_mode_setcrtc+0x2ec/0x488 [drm])
[   32.094741] [<bf23040c>] (drm_mode_setcrtc [drm]) from [<bf2242cc>] (drm_ioctl+0x264/0x41c [drm])
[   32.095006] [<bf2242cc>] (drm_ioctl [drm]) from [<c03c3d54>] (vfs_ioctl+0x28/0x3c)
[   32.095029] [<c03c3d54>] (vfs_ioctl) from [<c03c3efc>] (do_vfs_ioctl+0x8c/0x8b4)
[   32.095051] [<c03c3efc>] (do_vfs_ioctl) from [<c03c4778>] (SyS_ioctl+0x54/0x78)
[   32.095073] [<c03c4778>] (SyS_ioctl) from [<c020fb80>] (ret_fast_syscall+0x0/0x3c)
[   32.095084] ---[ end trace 9466a8253bcd6d4d ]---

Comment 3 Jussi Eloranta 2016-11-03 04:31:03 UTC
The problem still persists with up to date Fedora 25 (kernel 4.8.6-300). Here is another similar crash but with some additional stuff happening after that.

[  767.676430] ------------[ cut here ]------------
[  767.676587] WARNING: CPU: 3 PID: 800 at drivers/gpu/drm/drm_atomic_helper.c:1121 drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper]
[  767.676597] [CRTC:48] vblank wait timed out
[  767.676605] Modules linked in: joydev smsc95xx usbnet mii vc4 dwc2 drm_kms_helper drm fb_sys_fops syscopyarea sysfillrect udc_core sysimgblt bcm2835_dma bcm2835_wdt bcm2835_rng leds_gpio nfsd auth_rpcgss nfs_acl lockd grace sunrpc mmc_block sdhci_iproc sdhci_pltfm sdhci mmc_core pwm_bcm2835 i2c_bcm2835
[  767.676719] CPU: 3 PID: 800 Comm: Xorg Not tainted 4.8.6-300.fc25.armv7hl #1
[  767.676728] Hardware name: Generic DT based system
[  767.676763] [<c02192f4>] (unwind_backtrace) from [<c0214108>] (show_stack+0x18/0x1c)
[  767.676786] [<c0214108>] (show_stack) from [<c0516624>] (dump_stack+0x80/0x9c)
[  767.676810] [<c0516624>] (dump_stack) from [<c0254f10>] (__warn+0xe4/0x104)
[  767.676833] [<c0254f10>] (__warn) from [<c0254f6c>] (warn_slowpath_fmt+0x3c/0x4c)
[  767.676962] [<c0254f6c>] (warn_slowpath_fmt) from [<bf24c8dc>] (drm_atomic_helper_wait_for_vblanks+0x1c8/0x1e8 [drm_kms_helper])
[  767.677155] [<bf24c8dc>] (drm_atomic_helper_wait_for_vblanks [drm_kms_helper]) from [<bf2afa28>] (vc4_atomic_complete_commit+0x5c/0x84 [vc4])
[  767.677277] [<bf2afa28>] (vc4_atomic_complete_commit [vc4]) from [<bf2afbd8>] (vc4_atomic_commit+0x188/0x198 [vc4])
[  767.677452] [<bf2afbd8>] (vc4_atomic_commit [vc4]) from [<bf24f28c>] (drm_atomic_helper_disable_plane+0x98/0xd8 [drm_kms_helper])
[  767.677848] [<bf24f28c>] (drm_atomic_helper_disable_plane [drm_kms_helper]) from [<bf1ebaac>] (__setplane_internal+0x44/0x1f4 [drm])
[  767.678368] [<bf1ebaac>] (__setplane_internal [drm]) from [<bf1ebdb4>] (drm_mode_cursor_universal+0x158/0x1ac [drm])
[  767.678879] [<bf1ebdb4>] (drm_mode_cursor_universal [drm]) from [<bf1ebeb0>] (drm_mode_cursor_common+0xa8/0x18c [drm])
[  767.679387] [<bf1ebeb0>] (drm_mode_cursor_common [drm]) from [<bf1ec608>] (drm_mode_cursor_ioctl+0x60/0x68 [drm])
[  767.679890] [<bf1ec608>] (drm_mode_cursor_ioctl [drm]) from [<bf1e02cc>] (drm_ioctl+0x264/0x41c [drm])
[  767.680155] [<bf1e02cc>] (drm_ioctl [drm]) from [<c03c3e14>] (vfs_ioctl+0x28/0x3c)
[  767.680179] [<c03c3e14>] (vfs_ioctl) from [<c03c3fbc>] (do_vfs_ioctl+0x8c/0x8b4)
[  767.680200] [<c03c3fbc>] (do_vfs_ioctl) from [<c03c4838>] (SyS_ioctl+0x54/0x78)
[  767.680222] [<c03c4838>] (SyS_ioctl) from [<c020fb80>] (ret_fast_syscall+0x0/0x3c)
[  767.680234] ---[ end trace a781c51fc0e50149 ]---
[ 1384.125093] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1395.921257] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1401.819700] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1407.754269] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1442.706515] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1460.165655] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1465.999936] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1471.826299] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1515.884715] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1521.720427] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1636.784462] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1665.877791] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1671.700259] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1700.936598] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1706.813705] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1712.700756] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1741.834741] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1747.709195] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1779.921231] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1785.771814] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1803.193275] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1814.843691] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1843.915720] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1849.752723] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1867.168234] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1872.993598] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1894.153416] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1899.988102] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1905.792513] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1929.063510] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1934.909587] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1940.716748] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1958.183865] vc4-drm soc:gpu: failed to allocate buffer with size 4194304
[ 1964.004819] vc4-drm soc:gpu: failed to allocate buffer with size 4194304

This was a while after XFCE got stuck spinning the wheel.

Comment 4 Jussi Eloranta 2016-11-05 02:49:51 UTC
LXDE desktop gets stuck the same way. So in the present state, RASPI 3 with fedora 25 is unusable. I suspect other desktops have the same issue.

Comment 5 Sam Tygier 2016-11-07 11:43:20 UTC
Upstream report at https://github.com/anholt/linux/issues/66

Comment 6 Jussi Eloranta 2016-11-10 04:52:09 UTC
This is probably obvious but anyway. XFCE works normally with fbturbo xorg driver. Since XFCE getting stuck does not immediately spit out the kernel dump, it was not clear (to me) if this was the cause or something that followed that situation. So, the vc4 driver is definitely responsible for XFCE getting stuck.

Comment 7 patrik 2016-11-11 17:28:10 UTC
See the same thing here. My installation worked at first, but then I took the card out to another computer to enlarge the system partition. After that i see this bug.

Comment 8 Jussi Eloranta 2016-11-11 22:01:46 UTC
I suspect that you also ran updates that gave you the latest kernel series. I recall that with the kernels of early F25 beta, things worked just fine.

Comment 9 Jussi Eloranta 2016-11-13 01:22:26 UTC
Just tested 4.8.3-300 and it seems to work (although kind of sluggish).
I also tried a different monitor (VGA monitor through hmdi-vga adapter rather than a real hdmi monitor). No difference.

Comment 10 Jussi Eloranta 2016-11-19 03:13:56 UTC
The problem still persists with kernel 4.8.8 and up to date F25. The system is unusable as it will get stuck if one tries to start any applications (through menu or icons on both XFCE and LXDE). At least fbturbo works but it is very slow.

Comment 11 Jussi Eloranta 2016-11-24 05:56:46 UTC
I have now tested several different desktops. Only the ones that play with the cursor (turn it into something animated) seem to get stuck. For example, in XFCE, this is a spinning wheel. I was able to run gnome (on both wayland and xorg) but at least once I got the above mentioned kernel msg (did not get stuck though). Seemed to work OK although for wayland only once (next login attempt would just throw it back to the login screen). Openbox seems to be the most reliable at the moment.

Comment 12 Jussi Eloranta 2016-11-25 04:00:01 UTC
On a closer look, this appears during the boot (in dmesg):
[   18.607092] fb: switching to vc4drmfb from simple
[   18.618866] Console: switching to colour dummy device 80x30
[   18.620637] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[   18.620691] [drm] Driver supports precise vblank timestamp query.
[   18.633895] [drm:drm_edid_block_valid [drm]] *ERROR* EDID checksum is invalid, remainder is 130
[   18.633972] Raw EDID:
[   18.634008]  	00 ff ff ff ff ff ff 00 ff ff ff ff ff ff ff ff
[   18.634047]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634085]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634123]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634161]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634199]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634237]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634274]  	ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   18.634456] i2c-bcm2835 3f805000.i2c: i2c transfer failed: 100
[   18.634635] i2c-bcm2835 3f805000.i2c: i2c transfer failed: 100
[   18.634810] i2c-bcm2835 3f805000.i2c: i2c transfer failed: 100
[   18.634984] i2c-bcm2835 3f805000.i2c: i2c transfer failed: 100
[   18.635158] i2c-bcm2835 3f805000.i2c: i2c transfer failed: 100
[   18.635207] vc4-drm soc:gpu: No connectors reported connected with modes
[   18.635257] [drm] Cannot find any crtc or sizes - going 1024x768
[   18.658910] Console: switching to colour frame buffer device 128x48
[   18.695938] vc4-drm soc:gpu: fb0:  frame buffer device

Comment 13 Jussi Eloranta 2016-11-28 01:15:21 UTC
Just bought a new monitor (hdmi). The above edid error went away but the original problem persists.

Even under openbox, one can get the vblank error message occasionally but at least it does not get stuck.

Comment 14 Laura Abbott 2017-01-17 01:18:17 UTC
*********** MASS BUG UPDATE **************
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.
 
Fedora 25 has now been rebased to 4.9.3-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.
 
If you experience different issues, please open a new bug report for those.

Comment 15 Jussi Eloranta 2017-02-10 06:03:45 UTC
With the latest kernel 4.9.8 no kernel panic but XFCE still tends to get totally stuck when the spinning wheel cursor appears. The most certain way to get it stuck is to choose logout when you get the menu where you select logout, restart, shutdown etc. It just sits there with the mouse pointer wheel spinning forever. It does not respond to keyboard or mouse. Things have somehow improved since this usually already happened when starting terminal or firefox.

Comment 16 Peter Robinson 2017-02-16 10:58:22 UTC
This may have been resolved with the 4.9.10 kernel. The vc4/mesa (open source GPU driver for RPi) support is still pretty new and is being optimised/fixed etc.

Comment 17 Jussi Eloranta 2017-02-19 16:43:58 UTC
Still persists with 4.9.10. It gets stuck (XFCE) with the wheel spinning cursor sometimes when starting firefox but most definitely when you do logout and get the "Shutdown, restart, logout etc." menu it gets stuck. It is most likely stuck somewhere in kernel because ssh or nothing else works (or does but extremely slowly). The only way out is to unplug the power... I can't get to see any possible kernel panics.

Comment 18 JMlich 2017-02-24 17:36:45 UTC
There looks an relevant patch posted to
https://lists.freedesktop.org/archives/dri-devel/2017-February/133823.html

Comment 19 Peter Robinson 2017-02-24 18:49:02 UTC
Yep, already seen it, awaiting confirmation it's good from the maintainer.

Comment 20 Peter Robinson 2017-03-01 14:00:25 UTC
Pushed to all git branches now the maintainer has acked it

Comment 21 Fedora Update System 2017-03-08 15:30:41 UTC
kernel-4.9.13-201.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-387ff46a66

Comment 22 Fedora Update System 2017-03-08 15:33:08 UTC
kernel-4.9.13-101.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-2e1f3694b2

Comment 23 Fedora Update System 2017-03-09 14:26:05 UTC
kernel-4.9.13-101.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-2e1f3694b2

Comment 24 Fedora Update System 2017-03-09 14:57:37 UTC
kernel-4.9.13-201.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-387ff46a66

Comment 25 JMlich 2017-03-09 21:23:23 UTC
I did logout from XFCE multiple times and also started quite a few applications on raspi3.

Problem with xfce getting stuck is fixed for me.

Comment 26 Fedora Update System 2017-03-11 11:51:31 UTC
kernel-4.9.13-101.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 27 Fedora Update System 2017-03-11 12:20:28 UTC
kernel-4.9.13-201.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.