Bug 138921 - after upgrade from FC2 to FC3 X won't redraw windows
after upgrade from FC2 to FC3 X won't redraw windows
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
http://www.honnecke.us
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 17:48 EST by ashton honnecke
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ashton honnecke 2004-11-11 17:48:28 EST
I have no idea if this is actually a bug or not.

Description of problem:
In KDE, GNOME, and the failsafe WM, there seems to be a problem around
redrawing windows.  I have posted two screenshots of the issue, and it
applies to every program that I have run, including the menu.  Any
time a redraw is not 'forced', by minimising and then maximising a
window, the window will only show minimal changes; for instance,
typing shows up, but often large areas that are supposed to be white
will not redraw even when the window is opened.  If I have evolution
open, after the screensaver turns off, most of the window still shows
the screensaver.  I just upgraded to FC3 from FC2 using apt-get and yum.


Version-Release number of selected component (if applicable):
X Window System Version 6.8.1
Release Date: 17 September 2004
X Protocol Version 11, Revision 0, Release 6.8.1
Build Operating System: Linux 2.4.21-14.ELsmp i686 [ELF] 
Current Operating System: Linux bullfrog.proxima-tech.com 2.6.5-1.358
#1 Sat May 8 09:04:50 EDT 2004 i686
Build Date: 20 October 2004
Build Host: tweety.build.redhat.com
 
	
Module Loader present
OS Kernel: Linux version 2.6.5-1.358 (bhcompile@bugs.build.redhat.com)
(gcc version 3.3.3 20040412 (Red Hat Linux 3.3.3-7)) #1 Sat May 8
09:04:50 EDT 2004

How reproducible:
Not very

Steps to Reproduce:
1.Upgrade from RH9 to FC core using yum than apt-get
2.Upgrade from FC2 to FC3 usinf apt-get then yum
3.reinstall GNOME group using yum
  
Actual results:

Screen won't redraw

Expected results:
Screen does redraw

Additional info:
Video Card:
Intel i810 E

cat Xorg.0.log | grep WW
(WW) I810(0): Framebuffer allocation failed
(WW) I810(0): xf86AllocateGARTMemory: allocation of 4 pages faile

no errors or unknowns.

Screenshots http://www.honnecke.us/shots/
Comment 1 Mike A. Harris 2004-11-11 19:42:44 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.