Bug 138941 - scsi add-single-device memory leak
scsi add-single-device memory leak
Status: CLOSED DUPLICATE of bug 138517
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks: 132992
  Show dependency treegraph
 
Reported: 2004-11-11 19:47 EST by Jim Paradis
Modified: 2013-08-05 21:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Paradis 2004-11-11 19:47:31 EST
See Bug 131521 for a description of the problem.  This bug report is
to track the resolution of this issue in RHEL2.1
Comment 1 Jim Paradis 2004-11-16 11:29:25 EST
A fix for this problem has been committed to the RHEL2.1 U6
patch pool, kernel versions 2.4.9-e.55 (x86) and 2.4.18-e.50 (ia64)


Comment 2 Marty Wesley 2004-11-30 18:18:35 EST
This fix was pulled from U6.

"The U6 respin was driven by the need to fix the regression caused by
BZ #138941.  We are removing the original BZ #138941 patch from U6. 
BZ #138941 has been added to the RHEL 2.1 U7 tracker bug, (BZ #132992)."
Comment 3 Jim Paradis 2004-12-03 16:13:16 EST
dledford has a proposed fix, but the U6 timeframe is too short to risk
it; deferring to U7
Comment 4 Doug Ledford 2005-02-17 18:54:59 EST
This is a dup of 138517, the only difference being that one lists the
product as 2.1AS and the other 2.1ES.  There's no need for two bugs
against the AS2.1 line.  The RHEL3 dup of this bug has yet another bug
number.

*** This bug has been marked as a duplicate of 138517 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.