Bug 139013 - can not playing audio by play under sound daemons like arts or esd
Summary: can not playing audio by play under sound daemons like arts or esd
Status: CLOSED DUPLICATE of bug 139014
Alias: None
Product: Fedora
Classification: Fedora
Component: sox   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-12 15:11 UTC by Andy Shevchenko
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2004-11-12 15:11:11 UTC
Description of problem:
Play command can not playing audio under sound daemons due to device 
busy.

Version-Release number of selected component (if applicable):
sox form FC2 official updates.

How reproducible:
Start esd or arts and try to play something like next:
play /path/to/audio.wav

Actual results:
Play waiting for device free (up to infinity?).

Expected results:
Playing sounds.

Additional info:
See attached patch for correct the problem. As we know any sound 
daemon contains its own play-like command. We can choose play depend 
on running daemon.

Comment 1 Thomas Woerner 2004-11-16 16:15:07 UTC

*** This bug has been marked as a duplicate of 139014 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.