Bug 139024 - can not hear pc speaker
Summary: can not hear pc speaker
Status: CLOSED DUPLICATE of bug 123927
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-12 16:14 UTC by Andy Shevchenko
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2004-11-12 16:14:59 UTC
Description of problem:
No sounds on pc speaker while module unloaded.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
in true console (text I mean) type:
echo -e "\007"

Actual results:
No sounds.

Expected results:
Beep on pc speaker.

Additional info:
I think on x86-based PCs pc speaker is unplugable part. It possible 
to build pc cpeaker as builtin, not module.
However, may be I am wrong because I do not know how to load module 
automatically in udev environment system.

Comment 1 Andy Shevchenko 2004-11-12 17:42:20 UTC

*** This bug has been marked as a duplicate of 123927 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.