Bug 13905 - aacraid PERC2 pcitable entries missing
Summary: aacraid PERC2 pcitable entries missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-13 15:15 UTC by Matt Domsch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 19:52:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-07-13 15:15:49 UTC
The aacraid pcitable entry for the PERC2 add-in cards are missing.
0x1011  0x0046  "aacraid"      "Dell|PowerEdge Expandable RAID Controller 
2"

This may be because this entry is really the DEC bridge entry, thus you 
have to use subsystem vendor/device IDs too.  The current kudzu package 
has the right values to use.

All the other aacraid entries are proper.

Comment 1 Erik Troan 2000-07-14 21:45:45 UTC
Matt, I suspect this just missed the install tree for beta 3. The current
entries for this item are:

0x1011  0x0046  "cpqarray"      "DEC|DECchip 21554"
0x1011  0x0046  0x9005  0x1364  "aacraid"       "Dell|PowerEdge Expandable RAID
Controller 2"
0x1011  0x0046  0x9005  0x1365  "aacraid"       "Dell|PowerEdge Expandable RAID
Controller 2"
0x1011  0x0046  0x103c  0x10c2  "aacraid"       "HP|NetRAID-4M"

If that's not correct, please holler.

Comment 2 Brock Organ 2000-07-14 21:59:46 UTC
assigned to QA to verify ...

Comment 3 Brock Organ 2000-12-12 15:44:47 UTC
verified entries are now present in kudzu pcitable ...


Note You need to log in before you can comment on or make changes to this bug.