This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 139054 - Cloning a bug to a feature needs some enhancements
Cloning a bug to a feature needs some enhancements
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 14:05 EST by Suzanne Hillman
Modified: 2013-06-23 22:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 17:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2004-11-12 14:05:28 EST
This is against bugzilla beta2.

---

When I close a bug to a feature, the information about what version
(RHEL3, for example) the bug was submitted against is completely lost
(because new bugs should be in Target Release "None", Product Release
"New Requests"). I have to add it in by hand.

Additionally, the Component portion of the bug does not get propogated
to the Category field (which is where I suspect that information
should be). It gets put elsewhere (whiteboard?) which does not show up
when you look at the bug later, and which means that the Category
field is empty and complains when you try to submit the bug.
Comment 1 David Lawrence 2005-02-23 02:36:06 EST
New bug cloning code has been added to the current beta to improve how it works.
Please verify that these are still a problem, otherwise please close this bug
when satisfactory.
Comment 2 Suzanne Hillman 2005-02-25 14:47:11 EST
I don't seem to have the version being kept, and was fascinated to note that it
now says that it's being cloned against a feature, rather than a bug (which is
inaccurate). I am pleased to note that it now defaults to None and New Requests,
though.
Comment 4 David Lawrence 2007-05-31 16:22:42 EDT
Yes, please. Open a new one for base Bugzilla if still an non-featurezilla issue .

Note You need to log in before you can comment on or make changes to this bug.