Bug 139064 - Installation and upgrade doesn't succeed
Installation and upgrade doesn't succeed
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-11-12 14:34 EST by Kim Guldberg
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kim Guldberg 2004-11-12 14:34:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9

Description of problem:
I have tried both to upgrade from core 1 and to install fedora core 3
on a machine that has been running fedora core 1 without a problem for
more then a year.
During the start of the upgrade/installation process anaconda finds
the right graphic card (onboard intel 810) and the right monitor and
the right mouse, BUT

Sometimes the upgrade halts with the monitor showing a lot of
different collared vertical lines. The installation process (as
opposed to the upgrade process) comes a little further, but it doesn't
show the dialog boxes in a readable form, or maybe more correctly, it
doesn't remove the old dialog box before showing the new dialog box
and all those dialog boxes get mixed together, making it impossible to
read anything.

Sometimes I am lucky to identify a dialog box and when I pass my
cursor over the box, some of the text becomes readable. When I scroll
a dialog box, the text is unreadable, When I pass my cursor over the
text it becomes readable.

When I finally (after 2 days of trying upgrading, repairing,
installing, repairing, all things done more times then once), got the
fedora desktop up and running. The dialog boxes still messes up and is
generally unreadable. 3 of the all important menu points doesn't work,
no dialog box folds out when clicking them. It's the system tools, the
system parameters and the accessories points. (I on a windows machine
right now be course my trusted Linux box doesn't work, thank you very
much and I don't remember the English names for the menu points. 

Version-Release number of selected component (if applicable):
fedora core 3 of 3 november

How reproducible:

Steps to Reproduce:
1. upgrade to fedora core 3 from core 1 on my macnine OR
2. Install fedora core 3 on my machine

Actual Results:  I now have a machine with the fedora core 3 desktom,
but I am unable to use it 

Expected Results:  My trusted linux machine workin like it used to

Additional info:
Comment 1 Mike A. Harris 2004-11-16 00:59:42 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.