Bug 139121 - ddd gives font errors on startup and looks bad
Summary: ddd gives font errors on startup and looks bad
Status: CLOSED DUPLICATE of bug 139108
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-13 00:27 UTC by Andy Grover
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Grover 2004-11-13 00:27:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
upgraded from fc2 to fc3, ddd suddenly gave font errors (listed below)
and looks worse, I guess because it is using fallback fonts. The
errors are:

Warning: Could not load font
"-*-lucidatypewriter-medium-*-*-*-*-120-*-*-*-*-iso8859-*", using font
"fixed" instead
Warning: Could not load font
"-*-lucidatypewriter-medium-r-*-*-*-120-*-*-*-*-iso8859-*", using font
"fixed" instead
Warning: Could not load font
"-*-lucidatypewriter-bold-*-*-*-*-120-*-*-*-*-iso8859-*", using font
"fixed" instead


Version-Release number of selected component (if applicable):
ddd-3.3.9-1

How reproducible:
Always

Steps to Reproduce:
1. run ddd
2. notice the bad fonts
3.
    

Additional info:

Comment 1 Ngo Than 2004-11-15 15:43:05 UTC
it's now fixed in ddd-3.3.10-1, which will show up in rawhide.
Thanks for your report.

Comment 2 Ngo Than 2004-11-15 16:09:16 UTC
oh sorry, it looks like a bug in xorg-x11.
the "-*-lucidatypewriter-medium-*-*-*-*-120-*-*-*-*-iso8859-*" is not
listed in xfontsel!

Comment 3 Mike A. Harris 2004-11-19 22:46:57 UTC

*** This bug has been marked as a duplicate of 139108 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.