Bug 139135 - can't record sound
can't record sound
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks: FCMETA_ALSA
  Show dependency treegraph
 
Reported: 2004-11-12 22:10 EST by James M. Susanka
Modified: 2015-01-04 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 02:58:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James M. Susanka 2004-11-12 22:10:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Ever since upgrading from fedora 1 I haven't been able to record sound
from any source - including microphone, bttv card. 

I have tried a number of computers and have had no luck - 
I reinstalled fedora core one on them and I can record sound. 

This also include fedora core 3 - still can't record any sound on any
pc I install it on.

I have unmuted the line in and microphone using the properties on the
volume adjustment in gnome - so they are all unmuted but still no
recording. 

sound does play on the computers but I can't record it.

Version-Release number of selected component (if applicable):
fedora core 2 and above

How reproducible:
Always

Steps to Reproduce:
1. open sound recorder
2. hit record
3. nothing happens
    

Actual Results:  no sound file created

Expected Results:  expect to have sound file for replaying

Additional info:
Comment 1 Adam 2005-02-09 16:41:45 EST
I also cannot hear any sound. I have run alsamixer, cranked all the
microphone settings, and turned everything up in kmix, but nothing.
Comment 2 andrew apollonio 2005-03-27 15:44:49 EST
I am also having sound problems. Sound plays well, however I can not record any
sound from my Realtek(built into motherboard p4p800-e delux --asus).

Comment 3 Dave Jones 2005-07-15 14:18:46 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 4 Dave Jones 2005-12-07 02:58:41 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug with current FC3 updates, please
reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

If you are not the reporter, but can reproduce this problem against
FC4, please open a new bug.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.