Bug 139144 - missing gtk-new.png
missing gtk-new.png
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 127083 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 00:20 EST by Eugene Kanter
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-01 15:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2004-11-13 00:20:25 EST
Description of problem:

started vnc install. after some time noticed on the screen:

/usr/lib/anaconda/gui.py:219 GtkWarning: Error locading theme icon for
stock: error opening file
"/usr/share/icons/Bluecurve/24x24/stock/gtk-new.png": No such file or
directory

I think it happened when clicked "What is New" button during package
install.
Comment 1 Jeremy Katz 2004-11-15 10:01:08 EST
During package installation?  

If so, this is caused by the fact that the graphics aren't all
installed in the chroot yet and so gtk+ can't create the image with
the prelight.
Comment 2 Jeremy Katz 2004-11-15 10:02:23 EST
*** Bug 127083 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.