Bug 139154 - Bad: Installer crashed.
Bad: Installer crashed.
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 05:39 EST by Brian Dean
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Dean 2004-11-13 05:39:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Whenever I try to install Fedora Core 3 I often get the following
assertion failure:

Assertion (heads < 256) at disk_dos.c:486 in function 
probe_partition_for_geom() failed

Eventually, this causes the installation to crash.  I think
there is a problem with Fedora reading the disk geometry of
my hard drive correctly.  I don't have this problem with 
Red Hat 9.0 which will "complain" about it but will go ahead
and install and run properly anyway.


Version-Release number of selected component (if applicable):
Fedora Core 3

How reproducible:
Always

Steps to Reproduce:
I don't know if the problem is reproducable on other systems.


Actual Results:  See above.

Additional info:
Comment 1 Jeremy Katz 2004-11-15 10:24:49 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.