Bug 139160 - postgresql-python conflicts with python>= 2.4
postgresql-python conflicts with python>= 2.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 07:00 EST by Okke Timm
Modified: 2013-07-02 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 17:39:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Okke Timm 2004-11-13 07:00:22 EST
Description of problem:
postgresql-python conflicts with python>= 2.4

Version-Release number of selected component (if applicable):
postgresql-python-7.4.6-1.FC3.1

How reproducible:
Always

Steps to Reproduce:
1. yum update
Comment 1 Okke Timm 2004-11-13 07:11:06 EST
postgresql-pl needs a rebuild too:

--> Processing Dependency: libpython2.3.so.1.0 for package: 
postgresql-pl
Error: missing dep: libpython2.3.so.1.0 for pkg postgresql-pl
Comment 2 Tom Lane 2004-11-15 17:39:09 EST
Sorry, I forgot that the python update would force a rebuild here.
Done now (postgresql-7.4.6-2)

Note You need to log in before you can comment on or make changes to this bug.