Bug 139180 - Mouse doesnt work while upgrade
Mouse doesnt work while upgrade
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 13:38 EST by Sven P.
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 10:59:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sven P. 2004-11-13 13:38:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I tried to update Fedora Core 1 ro Fedora Core 3.
My mouse is working when im running fc1.
I downloaded teh four disc images and booted from cd 1.
I checked all media and pressed [return] to start graphical installation.
I get the message "probing for mouse: Genric three-button mouse
(PS/2)" and X start.
But there the mouse doesnt work.
Ive also connected a usb tastatur and mouse reciever. But i havnt got
the usb mouse because it has fallen down from my desk and didnt work
anymore.
So im using this old PS/2 mouse.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert fedora core 3 disc 1
2. restart computer
3. press [return] to start graphical install mode
4. afet x started the mouse doesnt work
    

Actual Results:  mouse doesnt work

Expected Results:  mouse works 

Additional info:
Comment 1 Paul Nasrat 2004-11-15 13:05:14 EST
Can you boot into the installer in text mode switch too tty2 and note
down the output of cat /proc/bus/input/devices and append to the
bugreport.
Comment 2 Sven P. 2004-11-16 10:56:41 EST
thanks, but i already updated!
I used another keyboard and everything worked. After the installation
everything works fine again with the keyboard i used during the update!
Comment 3 Paul Nasrat 2004-11-16 10:59:13 EST
Closing out. Sounds like a h/w issue with the original keyboard.

Note You need to log in before you can comment on or make changes to this bug.