Bug 139185 - RFE system-logviewer should have a dmesg view
RFE system-logviewer should have a dmesg view
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 14:18 EST by Stephen Moehle
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 16:42:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Moehle 2004-11-13 14:18:56 EST
Description of problem:
system-logviewer does not show all dmesg messages.  The last 20 lines
of messages displayed by dmesg do not show up in the Kernel Startup
Log section of system-logviewer.

Version-Release number of selected component (if applicable):
Log Viewer 0.9.11
 Copyright (c) 2002-2004 Red Hat, Inc.
 Copyright (c) 2002-2004 Tammy Fox <tfox@redhat.com>

How reproducible:
Every time.

Steps to Reproduce:
1. Run system-logviewer and look at Kernel Startup Log
2. Compare to output from dmesg command.
3. Note that dmesg shows 20 more messages.
Comment 1 Paul Nasrat 2004-11-17 18:13:17 EST
Kernel Startup log is the file /var/log/dmesg, it is not the dmesg
buffer.  This is not a bug but a potential RFE, changing description
and severity.

Note You need to log in before you can comment on or make changes to this bug.