This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 139189 - system-config-printer identifies itself as redhat-config-printer
system-config-printer identifies itself as redhat-config-printer
Status: CLOSED DUPLICATE of bug 117943
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 15:15 EST by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 09:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-11-13 15:15:47 EST
Description of problem:

In cups_import.py there is the following assignment:

   marker_line = "Info Created by redhat-config-printer 0.6.x\n"

but redhat-config-printer is not there anymore.  This marker
ends up at least in /etc/cups/printers.conf and /etc/printcap.

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116-2
Comment 1 Tim Waugh 2004-11-16 09:00:42 EST

*** This bug has been marked as a duplicate of 117943 ***

Note You need to log in before you can comment on or make changes to this bug.