Bug 139196 - Norwegian translation missing
Summary: Norwegian translation missing
Status: CLOSED DUPLICATE of bug 137134
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-13 22:25 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-14 20:26:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-11-13 22:25:49 UTC
Description of problem:
A norwegian translation of firefox exists
(http://download.mozilla.org/?product=firefox&os=linux&lang=nb-NO - it
is an installer), but is not included in the rpm. 

Version-Release number of selected component (if applicable):
1.0

Additional info:

The translation is *quite* nice.

Comment 1 Christopher Aillon 2004-11-14 20:26:23 UTC

*** This bug has been marked as a duplicate of 137134 ***


Note You need to log in before you can comment on or make changes to this bug.