Bug 139225 - (i810) xorg dies when switching back from consoles
Summary: (i810) xorg dies when switching back from consoles
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-14 07:13 UTC by Chris Ungureanu
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 14:54:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ungureanu 2004-11-14 07:13:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003
Firefox/0.10.1

Description of problem:
Hi 
I have the Fedora Core 3 distro installed , xorg 6.8.1 , Kernel 
2.6.9(that came
with the distro) and a i810 video card with dri enabled.
All works ok , but if switch to the console and then back to graphical 
mode , X
dies and restarts again. It says something like "EnterVT failed".

Thanks        

Version-Release number of selected component (if applicable):
xorg 6.8.1

How reproducible:
Always

Steps to Reproduce:
1.start X
2.switch to console (CTRL+ALT+Fx)
3.switch back to X
4.Result:X dies    

Additional info:

Comment 1 Ben Smith 2004-11-14 23:17:29 UTC
Duplicate of #136783 ?? 

Comment 2 Philip Van Hoof 2004-11-16 23:01:46 UTC
#138503 might be related to

Comment 3 Mike A. Harris 2005-02-11 22:09:19 UTC
Does this problem still occur in 6.8.2 from rawhide?

Comment 4 Mike A. Harris 2005-04-15 14:54:10 UTC
We released 6.8.2 for FC3 as an update.  Upgrade and if the problem
persists file a bug in X.Org's bugzilla at http://bugs.freedesktop.org
and let us know the URL and we will track it there.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.