Bug 1392264 - rebootstrap eclipse-cdt
Summary: rebootstrap eclipse-cdt
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jeff Johnston
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPCTracker
TreeView+ depends on / blocked
 
Reported: 2016-11-07 03:50 UTC by Dennis Gilmore
Modified: 2016-11-10 20:38 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-10 16:00:24 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2016-11-07 03:50:16 UTC
Description of problem:

with the import of ppc64 and ppc64le into primary koji, it turned out that eclipse-cdt had been ftbfs on power and as a result we do not have a current eclipse-cdt and now need to rebootstrap it

Comment 1 Dan Horák 2016-11-07 20:18:47 UTC
Recent eclipse-cdt is missing on s390x as well, so please take it into account when re-bootstrapping.

Comment 2 Alexander Kurtakov 2016-11-10 14:36:54 UTC
Should this bug be closed now ?

Comment 3 Mat Booth 2016-11-10 16:00:24 UTC
Looks like a build was successfully done on s390x today:  http://s390.koji.fedoraproject.org/koji/packageinfo?packageID=3705

Comment 4 Dan Horák 2016-11-10 20:38:47 UTC
Yes, all is good, I got eclipse-ptp built after the eclipse-cdt build on s390x. And as I've checked now all eclipse* packages on s390x are up-to-date.


Note You need to log in before you can comment on or make changes to this bug.