Bug 13924 - K7 + 2.2.14 + Netscape = nothing
K7 + 2.2.14 + Netscape = nothing
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 2000-07-13 19:03 EDT by gsr.bugs
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-13 19:03:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gsr.bugs 2000-07-13 19:03:10 EDT
When I try to launch Netscape (6.2 one, or 4.73 new RPMs) it launchs, two 
processes appear in top, but nothing more, no windows, no alerts, just the 
processes doing nothing, and I have to kill them.

As temporal workarround, I installed the kernel from a 6.1, that allows
Netscape to be launched. BTW, the kernels are for 686, not K7 specific. I 
did not tried with 586 or 386 packages.

The machine is a K7, Asus K7M MoBo with upgraded BIOS. The rest of things 
seem to work acceptably, except a problem with network that seems protocol 
related and is reported in another bugreport (maybe all are kernel 

Comment 1 gsr.bugs 2000-07-16 19:19:59 EDT
After rebooting and installing other things, it worked, well, works with 2.2.16, 
2.2.14 and 2.2.12. Maybe it was something with the libraries? I think this bug 
could closed. Maybe the problem was with the Netscape RPM (it seems I got 
confused due the install of another kernel, and blamed the wrong package). I 
will reopen it if the responsible really was the kernel. Sorry. :]


Note You need to log in before you can comment on or make changes to this bug.