Bug 13924 - K7 + 2.2.14 + Netscape = nothing
Summary: K7 + 2.2.14 + Netscape = nothing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-13 23:03 UTC by gsr.bugs
Modified: 2017-06-08 05:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 23:03:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gsr.bugs 2000-07-13 23:03:10 UTC
When I try to launch Netscape (6.2 one, or 4.73 new RPMs) it launchs, two 
processes appear in top, but nothing more, no windows, no alerts, just the 
processes doing nothing, and I have to kill them.

As temporal workarround, I installed the kernel from a 6.1, that allows
Netscape to be launched. BTW, the kernels are for 686, not K7 specific. I 
did not tried with 586 or 386 packages.

The machine is a K7, Asus K7M MoBo with upgraded BIOS. The rest of things 
seem to work acceptably, except a problem with network that seems protocol 
related and is reported in another bugreport (maybe all are kernel 
related).

GSR

Comment 1 gsr.bugs 2000-07-16 23:19:59 UTC
After rebooting and installing other things, it worked, well, works with 2.2.16, 
2.2.14 and 2.2.12. Maybe it was something with the libraries? I think this bug 
could closed. Maybe the problem was with the Netscape RPM (it seems I got 
confused due the install of another kernel, and blamed the wrong package). I 
will reopen it if the responsible really was the kernel. Sorry. :]

GSR


Comment 2 openshift-github-bot 2017-06-08 05:48:59 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/cf5c12f858d8342a0d0edefdf3adf2562ae63636
Merge pull request #13990 from soltysh/issue13924

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.