Bug 1392751 - Fixes incorrect reference to OpendaylightApiNetwork
Summary: Fixes incorrect reference to OpendaylightApiNetwork
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 10.0 (Newton)
Assignee: Tim Rozet
QA Contact: Itzik Brown
URL:
Whiteboard:
Depends On:
Blocks: 1258832
TreeView+ depends on / blocked
 
Reported: 2016-11-08 07:01 UTC by Itzik Brown
Modified: 2018-10-18 07:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2016-12-14 16:30:20 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 394640 None None None 2016-11-08 10:45:40 UTC
Launchpad 1639944 None None None 2016-11-08 07:01:04 UTC

Description Itzik Brown 2016-11-08 07:01:04 UTC
Description of problem:
The renaming of the network to conform to correct case parsing was done and converted OpenDaylightApiNetwork -> OpendaylightApiNetwork. There was still a reference to the old network name which would result in an empty value being pass to odl_bind_ip.

Version-Release number of selected component (if applicable):
puppet-tripleo-5.3.0-4.el7ost.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Itzik Brown 2016-11-16 13:13:16 UTC
Verified with openstack-tripleo-heat-templates-5.0.0-1.7.el7ost.noarch

Comment 5 errata-xmlrpc 2016-12-14 16:30:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.