Bug 139292 - (i810) logging out of Gnome reboots system
(i810) logging out of Gnome reboots system
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-14 18:39 EST by Ben Smith
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 10:24:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Smith 2004-11-14 18:39:36 EST
Description of problem: 
Problems (system reboots, or freezes) when logging out of Gnome. 
Filing under xorg, though may be kernel related. 
 
Version-Release number of selected component (if applicable): 
fresh FC3 install, no updates 
 
How reproducible: 
completely 
 
 
--- Two methods: --- 
 
Steps to Reproduce: 
1. boot (without rhgb) into runlevel 3 
2. log into gnome 
3. switch to vt1 (ctrl-alt-f1) 
4. switch back to vt7 (ctrl-alt-f7) 
5. log out of gnome 
   
Actual results: 
System reboots immediately. 
 
 
 
---- OR ---- 
 
 
 
Steps to Reproduce: 
1. boot without rhgb into runlevel 5 
2. log into gnome 
3. switch to vt1 (ctrl-alt-f1) 
4. switch back to vt7 (ctrl-alt-f7) 
5. log out of gnome 
   
Actual results: 
Blank screen,  keyboard is unresponsive. 
System must be powered off. 
 
 
Additional Information: 
 
Dell Dimension 2400, Intel 82845G/GL (i865) video card
Comment 1 Mike A. Harris 2005-02-07 22:47:38 EST
Please update to xorg-x11 from rawhide, and indicate if the
problem is resolved in the new xorg or not.  If the problem
persists, please attach your X server log file and config file
to the report as individual uncompressed file attachments.
Comment 2 Mike A. Harris 2005-02-07 22:47:58 EST
Setting status to "NEEDINFO", awaiting testing of xorg-x11 from
rawhide, and files requested in comment #2 above.
Comment 3 Mike A. Harris 2005-04-15 10:24:21 EDT
Closing bug due to lack of information after 3 months.  If the problem
still occurs, and you consider it important, please report the issue
to X.Org bugzilla at http://bugs.freedestop.org in the "xorg" component.

Setting status to "NOTABUG" due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.