Bug 139298 - ImageMagick wants fonts which are not there
Summary: ImageMagick wants fonts which are not there
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ImageMagick   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 00:30 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-26 05:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-11-15 00:30:33 UTC
Description of problem:

Type 'display' and with ImageMagick splash try to get "Image Info"
from "Miscellany" menu.  This results in an alert (yes, no blanks):

             UnableToLoadFont
  -*-fixed-medium-r-normal-*-12-*-*-*-*-*-iso8859-1

A short check with 'xfontsel' reveals that indeed while matching
fonts with sizes 10, 13, 14 and various others are available this
12 is not there.

Not obvious even how to fix with resources because 'man ImageMagick'
has a few 'See "X Resources", below, for details' this promissed
section does not seem to be there at all. :-)

Displayin on some other machine where a requested font happens
be available works but is a rather poor workaround.
    
Version-Release number of selected component (if applicable):
ImageMagick-6.0.7.1-4

How reproducible:
100%

Comment 1 Matthias Clasen 2005-04-26 05:01:47 UTC
Fixed in rawhide. FC3 update will be pushed to testing tomorrow.


Note You need to log in before you can comment on or make changes to this bug.